System Requirements

ASP.NET Maker

  • Windows Vista/2008/2012/2016/7/8/10

ASP.NET Maker requires the following system files. To update your system, go the Microsoft download pages listed below.

ASP.NET Maker requires the following database drivers to connect to the database:

Server

Browser

  • IE 9+, Chrome/Firefox/Safari/Opera (current stable version and the version that preceded it).


 

 ©2004-2017 e.World Technology Ltd. All rights reserved.