System Requirements

 

PHPMaker

  • Windows Vista/2008/2012/2016/7/8/10

PHPMaker requires the following system files. To update your system, go the download pages listed below.

If you use Microsoft Access, SQL Server or Oracle, PHPMaker requires the following database drivers (x86 versions) to connect to the database:

Server

  • Linux/Unix (MySQL/PostgreSQL/Oracle) or Windows (MySQL/PostgreSQL/Access/MSSQL/Oracle) web server
  • PHP >= 5.4

Browser

  • Chrome/Edge/Firefox/Safari/Opera (latest), IE 10+.


 

 ©2002-2017 e.World Technology Ltd. All rights reserved.